f
Warning: Cannot modify header information - headers already sent by (output started at /home/anderian/ftp/www_forum/db/mysql4.php:1) in /home/anderian/ftp/www_forum/includes/sessions.php on line 548

Warning: Cannot modify header information - headers already sent by (output started at /home/anderian/ftp/www_forum/db/mysql4.php:1) in /home/anderian/ftp/www_forum/includes/sessions.php on line 549

Warning: Cannot modify header information - headers already sent by (output started at /home/anderian/ftp/www_forum/db/mysql4.php:1) in /home/anderian/ftp/www_forum/includes/page_header.php on line 343
And-Tech :: Zobacz temat - programator wbudowany w EvB 4.3 dziwne działanie

Strona korzysta z plików cookie w celu realizacji usług zgodnie z Politykš prywatnoœci.

Możesz okreœlić warunki przechowywania lub dostępu do cookie w Twojej przeglšdarce lub konfiguracji usługi.

And-Tech Strona Główna And-Tech
Forum firmy And-Tech

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum  DownloadDownload

Poprzedni temat «» Następny temat
programator wbudowany w EvB 4.3 dziwne działanie
Autor Wiadomość
hexperos 
hexperos

Dołączył: 23 Mar 2016
Posty: 2
  Wysłany: Sro Mar 23, 2016 8:58 am   programator wbudowany w EvB 4.3 dziwne działanie

witam wszystkich. od dosc dawna posiadam EvB i postanowilem wreszcie zrobic uzytek z jego programatora. padlo na atmege8. zassalem avrdude ze strony And-Tech'u i niestety procek wydaje sie programowac poprawnie ale finalnie nie dziala... po zczytaniu hexa z powrotem (przycisk Read) okazuje sie ze kilka procent kodu zrodlowego gdzies zostalo uciete :roll: siedze nad tym od paru dni i juz mi brakuje pomyslow. moze macie jakies propozycje. dodam tylko ze fuski odczytuje prawidlowo.
dziekuje bardzo.
 
     
ygart

Dołączył: 23 Mar 2016
Posty: 2
Wysłany: Czw Mar 24, 2016 9:37 am   

Nigdy się tym nie bawiłem lecz wydaje mi się, że może to być związane z szybkością programowania.
 
     
hexperos 
hexperos

Dołączył: 23 Mar 2016
Posty: 2
Wysłany: Sob Mar 26, 2016 6:19 am   

tak wlasnie podejrzewalem. ale jak do tad nie udalo mi sie skalibrowac tego czegos :( moze to tez to ze zastosowalem 4 MHz kwarca. troche nietypowy. w kazdym razie dziwne zachoewanie...
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group