f
Warning: Cannot modify header information - headers already sent by (output started at /home/anderian/ftp/www_forum/db/mysql4.php:1) in /home/anderian/ftp/www_forum/includes/sessions.php on line 548

Warning: Cannot modify header information - headers already sent by (output started at /home/anderian/ftp/www_forum/db/mysql4.php:1) in /home/anderian/ftp/www_forum/includes/sessions.php on line 549

Warning: Cannot modify header information - headers already sent by (output started at /home/anderian/ftp/www_forum/db/mysql4.php:1) in /home/anderian/ftp/www_forum/includes/page_header.php on line 343
And-Tech :: Szukaj

Strona korzysta z plików cookie w celu realizacji usług zgodnie z Politykš prywatnoœci.

Możesz okreœlić warunki przechowywania lub dostępu do cookie w Twojej przeglšdarce lub konfiguracji usługi.

And-Tech Strona Główna And-Tech
Forum firmy And-Tech

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum  DownloadDownload
Znalezionych wyników: 4
And-Tech Strona Główna
Autor Wiadomość
  Temat: Evb 5.1 Jak to uruchomić?
witanus

Odpowiedzi: 5
Wyświetleń: 7897

PostForum: Płytki startowe EvB 4.X EvB 5.X   Wysłany: Sob Kwi 19, 2014 10:13 am   Temat: Evb 5.1 Jak to uruchomić?
Człowiek to jednak poszukująca bestia.

Co sie udało: uruchomiłem - moduł dodatkowy :) Evb-Anduino Leonardo.
Podpiąłem kabelkiem mini USB. zaistanowałem drivery.
Odpaliłem Arduino IDE - wgrałem najprostszy program z przykładów Blink na D13... uff
działa :) Dioda miga - zmieniam parametry czasu jest OK.

Niemniej wciąż pozostaje pytanie jak to sprzęgnąć z Evb 5.1?
Czy po zainstalowaniu na Evb5.1 - musze usunąc 40 pinowy procek?
Którym łaczem sie komunikować ? USB; czy mini USB?
Jakim softem ? Arduino, Bascom?

wiem ze zadaję mnóstwo pytań..... ale przyznam trochę mało szczegółowa jest instrukcja a jednak możliwości posiadania sprzętu sporo - platforma 4.3 vs 5.1 moduł dodatkowy ( który)

dzk

darek
  Temat: Evb 5.1 Jak to uruchomić?
witanus

Odpowiedzi: 5
Wyświetleń: 7897

PostForum: Płytki startowe EvB 4.X EvB 5.X   Wysłany: Sob Kwi 19, 2014 8:10 am   Temat: Evb 5.1 Jak to uruchomić?
Panie Piotrze,

Mam jeszcze jedno pytanie - bo trochę już zwariowałem -czy nazwijmy to moduł dodatkowy EvB- Anduino V2.1 ma być wpięty na EvB5.1 w czasie programowania za pośrednictw AND- Load czy nie??? Screen shoot z poprzedniego postu jest gdy moduł dodatkowy był wpięty.

Moduł dodatkowy to wg oznaczeń to Atmel 32U4 - na folii w który był opakowany info Anduino Leonardo.

dziekuje

Darek
  Temat: Evb 5.1 Jak to uruchomić?
witanus

Odpowiedzi: 5
Wyświetleń: 7897

PostForum: Płytki startowe EvB 4.X EvB 5.X   Wysłany: Sob Kwi 19, 2014 8:00 am   Temat: Evb 5.1 Jak to uruchomić?
Witam P. Piotrze,

po pierwsze BARDZO dziękuje za podpowiedź :) .... Teraz przynajmniej już mam kierunek:)
Rozumiem że dalej moim zadaniem koniecznym jest wgranie bootloader do EvB5.1 za pośrednictwem AND-Load. Oto co zrobiłem:
1. Odpaliłem AND-Load for EvB wybrałem COM (u mnie 6) ustawiłem ścieżkę dostępu do BOOTLOADER-m32. Uruchamiam programowanie (przycisk PROGRAM)- EvB5.1 widzę ze mruga czerwona dioda - no wieć chyba jest dobrze.
2. Info Programing Flash - please wait - niestety trwa to 10 min. bez rezultatu.. dołączam screen shot.

Niestety nie wiem dlaczego nie zakończyło się flashowanie?
Czy po poprawnym flashowaniu bootloaderem następnym krokiem jest już przygotowanie programu w BASCOM_AVR + wgranie skompilowanego via AND-Load?

Dziękuję za wszystkie wskazówki.

pzdr

Darek
  Temat: Evb 5.1 Jak to uruchomić?
witanus

Odpowiedzi: 5
Wyświetleń: 7897

PostForum: Płytki startowe EvB 4.X EvB 5.X   Wysłany: Pią Kwi 18, 2014 7:43 pm   Temat: Evb 5.1 Jak to uruchomić?
Witam Panie i Panów,

Zakupiłem EvB 5.1.niestety nie potrafię doprowadzić do sytuacji wgrania jakiegokolwiek programu za pośrednictwem Arduino 1.0.5.

Co się udało zrobić: podłączyłem EvB 5.1 przez kabelek USB. Wyświetlacz się zapalił na niebiesko + górna linia 16 pól jakby wpisana spacja na dole cisza. Zainstalowałem sterownik - mój Evb5.1 uaktywnił się na COM6. Ustawiłem na Arduino IDE COM6 oraz Płytka Arduino Leonardo... Dalej próby wysłania jakiegokolwiek programu via Arduino IDE cisza.... Wywnioskowałem (wyczytałem) że nie jest wgrany bootloader no więc zgodnie z dostępnymi informacjami zaczynam wgrywać najpierw oczywiście kabelki do ISP - zgodnie z opisem. Wszystko poszło zgodnie z opisem
http://and-tech.pl/wp-con...-anduino-v1.pdf
niemniej jednak jak w AVRdude robię odczyt flash i porównuję w notatnik plik BOOTLADER-m32 i tym co sczytam (po zapisie) to są to 2 zupełnie różne pliki.... nie wiem czy tak ma być.? Chyba nie gdyż dalej nic nie umiem uruchomić przez Arduino IDE.
niby program zaczyna się ładować ale to trwa trwa trwa i po 3 - 4 minutach różnie wywali jakiś błąd lub nie....

Co robię źle?

Darek
 
Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group